Cold Start Squeal [video] - Page 2 - 2014+ Jeep Cherokee Forums
User Tag List

 10Likes
Reply
 
LinkBack Thread Tools
post #11 of 101 (permalink) Old 01-28-2015, 09:45 AM Thread Starter
Enthusiast Member
 
Join Date: Apr 2014
Location: Maine, USA
Posts: 217
Quote:
Originally Posted by onefunkar View Post
sounds just like mine when its really cold out.
Good to know it's the same as yours too. I made an appointment for tomorrow AM (dropping off tonight so they can cold start it). I'll let you know if they are able to remedy it.
derren99 is offline  
Sponsored Links
Advertisement
 
post #12 of 101 (permalink) Old 01-28-2015, 03:32 PM
Hardcore Member
 
Gurgle's Avatar
 
Join Date: Oct 2013
Location: Ontariariario
Posts: 699
Garage
Quote:
Originally Posted by derren99 View Post
Oh no, thank goodness not -40F, that was supposed to be less than +40F
LOL, I just assumed because to me +40F (~+5C) is not cold.

2014 North, 4x4, 3.2 V6, ADI
True Blue Pearlcoat, Cloth Icelandic Grey
+ Cold Weather Group
Aug. 2014


Gurgle is offline  
post #13 of 101 (permalink) Old 01-29-2015, 03:47 PM Thread Starter
Enthusiast Member
 
Join Date: Apr 2014
Location: Maine, USA
Posts: 217
They've ordered an idler pulley for me per the TSB instructions, we'll see if that works
derren99 is offline  
 
post #14 of 101 (permalink) Old 02-01-2015, 11:52 AM Thread Starter
Enthusiast Member
 
Join Date: Apr 2014
Location: Maine, USA
Posts: 217
I was finally contacted by a Chrysler customer care advocate (I'm assuming due to all the issues I've had with the Cherokee) and they expedited the pulley, it got there overnight. Dealership called me the next day and said it was ready. Start her up and right away I hear the same loud squealing.

So FYI to others with this issue, be prepared for multiple trips to the dealer. New pulley per the TSB was not a fix in my case.
derren99 is offline  
post #15 of 101 (permalink) Old 02-01-2015, 12:25 PM
Enthusiast Member
 
Join Date: Feb 2014
Location: Montreal, QC, Canada
Posts: 231
Quote:
Originally Posted by derren99 View Post
I was finally contacted by a Chrysler customer care advocate (I'm assuming due to all the issues I've had with the Cherokee) and they expedited the pulley, it got there overnight. Dealership called me the next day and said it was ready. Start her up and right away I hear the same loud squealing.

So FYI to others with this issue, be prepared for multiple trips to the dealer. New pulley per the TSB was not a fix in my case.
Hmm had my pulley changed for the same noise.. TSB... But since it was never that cold... Today it's -13C (8,6F)... Don't know if this will be cold enough to test it... It as not run since friday PM.

Will keep an ear on it and keep you posted!

Ordered: Granite Crystal Metallic Date supposedly ordered: 05/March/2014 | Real Date ordered: 10/April/2014
Status: D1 (24/June/2014) | Delivered: 25/July/2014

Granite Crystal Metallic Trailhawk | 3.2L V6 24V VVT | 27E | 9-Spd 948TE 4WD | Tow
Comfort Convenience | Brown Leather | Uconnect 8.4AN AM/FM/SXM/HD/BT/NAV
Cold Weather | 9 Amplified Speakers w/Subwoofer | Dual-Pane Panoramic Sunroof | Black wheels
838Joel is offline  
post #16 of 101 (permalink) Old 02-02-2015, 06:54 AM
Enthusiast Member
 
Join Date: Feb 2014
Location: Montreal, QC, Canada
Posts: 231
Quote:
Originally Posted by 838Joel View Post
Hmm had my pulley changed for the same noise.. TSB... But since it was never that cold... Today it's -13C (8,6F)... Don't know if this will be cold enough to test it... It as not run since friday PM.

Will keep an ear on it and keep you posted!
Okay, Yesterday I start the Jeep, -13C was not cold enough to get a noise out!

But just now this morning, -22C (I let you do the math for F )... Well I heard the squeal noise for about 10-15 second, and went off after.
So I think I will advise my dealer that still do it!

Ordered: Granite Crystal Metallic Date supposedly ordered: 05/March/2014 | Real Date ordered: 10/April/2014
Status: D1 (24/June/2014) | Delivered: 25/July/2014

Granite Crystal Metallic Trailhawk | 3.2L V6 24V VVT | 27E | 9-Spd 948TE 4WD | Tow
Comfort Convenience | Brown Leather | Uconnect 8.4AN AM/FM/SXM/HD/BT/NAV
Cold Weather | 9 Amplified Speakers w/Subwoofer | Dual-Pane Panoramic Sunroof | Black wheels
838Joel is offline  
post #17 of 101 (permalink) Old 02-02-2015, 08:22 AM Thread Starter
Enthusiast Member
 
Join Date: Apr 2014
Location: Maine, USA
Posts: 217
Quote:
Originally Posted by 838Joel View Post
Okay, Yesterday I start the Jeep, -13C was not cold enough to get a noise out!

But just now this morning, -22C (I let you do the math for F )... Well I heard the squeal noise for about 10-15 second, and went off after.
So I think I will advise my dealer that still do it!
Ugh.. Thanks for keeping me posted. I didn't hear it on mine this morning, 7F (-14C, colder than the day I picked it up at dealership). It does seem improved but definitely not gone completely. Let me know how your situation works out, I'll write back with any updates too.
derren99 is offline  
post #18 of 101 (permalink) Old 02-02-2015, 10:11 AM
Hardcore Member
 
Join Date: Dec 2014
Posts: 633
It finally got cold enough here this morning (10F), and sure enough, the screech was still there. I'll be bringing it up the next time I take my Cherokee to the dealer. I might open a start case just to have it. The car has been out for over a year, surely you could fix the screech...and a few other issues. I also shouldn't have to wait months for parts to show up; like the lubricant for the steering wheel creaking.

2014 Latitude Deep Cherry Red
3.2L V6 | ADI | 8.4 UConnect | 9 Speakers & Subwoofer
roarkrd is offline  
post #19 of 101 (permalink) Old 02-03-2015, 10:46 AM
Member
 
Ottawa86's Avatar
 
Join Date: Dec 2013
Location: Ottawa, Canada
Posts: 61
Garage
I am having the same issue here. Its been -34C here in ottawa. When I start my jeep I hear a noise. What TSB are you talking about?

2.4 Trailhawk
Ottawa86 is offline  
post #20 of 101 (permalink) Old 02-03-2015, 02:03 PM
Hardcore Member
 
Join Date: Dec 2014
Posts: 633
I got a call from Chrysler today, in regards to the issues I've been experiencing, including the cold start screech. They are assigning an engineer to my case and talking to my dealer. We will see where it goes.

2014 Latitude Deep Cherry Red
3.2L V6 | ADI | 8.4 UConnect | 9 Speakers & Subwoofer

Last edited by roarkrd; 02-03-2015 at 02:16 PM.
roarkrd is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 2014+ Jeep Cherokee Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Loud whining on cold start RexKL14 Engine and Technical Discussion 18 03-05-2017 12:45 PM
Cold Start Engine Noise, 3.2 L V6 Steve14 Engine and Technical Discussion 10 05-27-2015 03:31 PM
Video Review of V6 Stop-Start PeteB Engine and Technical Discussion 2 09-17-2014 09:30 AM
Start/stop video Bucky Engine and Technical Discussion 29 08-18-2014 11:18 PM
squeal Acidsnow Engine and Technical Discussion 6 03-27-2014 01:03 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On