Cold Start Squeal [video] - Page 3 - 2014+ Jeep Cherokee Forums
User Tag List

 10Likes
Reply
 
LinkBack Thread Tools
post #21 of 101 (permalink) Old 02-03-2015, 02:14 PM
Premium Member
 
Mudman1's Avatar
 
Join Date: Oct 2014
Location: The Northwoods
Posts: 2,093
Mine does not make any such noise and my garage is not heated at all. What ever the temp is outside, that is the temp inside. Even when it is -20 F and it is not plugged in, my V6 does not make that noise. It does high idle for a bit, as is expected, but no noise like that.

Sorry some of you are having issues.

2015 Trailhawk - Eco Green, 3.2L, Nav, Tow, Cold Weather. MODS: Goodyear Wrangler All-Terrain ProGrades 245/70R17; WeatherTech mats, vent shades; Magnaflow exhaust. Rigid SR 20" bar and Rock Lights. JW Speaker fog lights. Blue Ridge Overland Gear panels and bags. Pelican tool box loaded! Bubba Rope and Gators too. Much more....

Trailer: Custom built Montrose aluminum 4.5'Wx6'Lx3'H off-road utility with 3,500 lb Dexter torsion axle. Known as the Zombie Escape Trailer.
Mudman1 is offline  
Sponsored Links
Advertisement
 
post #22 of 101 (permalink) Old 02-03-2015, 02:25 PM
Hardcore Member
 
Kevin@kamloops's Avatar
 
Join Date: Aug 2014
Location: Kamloops BC
Posts: 1,020
Garage
Show the dealer the video , No need to replicate it . Sounds pretty awful to me , Mines been OK down to -20c without plugging her in .

15' |TRAILHAWK V6 3.2 |BLACK| TOW | COMFORT | COLD WEATHER | 9 SPEAKER | 8.4 AN | FULL LEATHER |CARGO NET|TONNEAU COVER | JEEP MATS |LED INTERIOR LIGHTS | LED HEADLIGHTS | LED FOGS |TINT| RRO SUPER SLIDERS |RRO BRUSH BAR /SKID PLATE | 20' LED LIGHT BAR | BFG KO2 |

Kevin@kamloops is offline  
post #23 of 101 (permalink) Old 02-03-2015, 09:08 PM
Enthusiast Member
 
Dynarider's Avatar
 
Join Date: Dec 2013
Location: Eastern Washington State
Posts: 316
Garage
I've used a long wood dowel to pinpoint an engine noise although a long screw driver or even a wood yard stick would probably work too. When you think it's cold enough for the squeal to start, raise the hood, stand on the side of the Jeep and have someone start the engine. Be extremely careful to avoid any moving parts and put the dowel against different places and hold your ear up against it. It should act like a stethoscope and you might be able to tell what component is the culprit. Could be the power steering pump.
Dynarider is offline  
 
post #24 of 101 (permalink) Old 02-03-2015, 09:20 PM
Member
 
Join Date: Feb 2015
Posts: 1
Quote:
Originally Posted by derren99 View Post
Hi Guys,

I apologize in advance for starting another thread on this. I have a video I wanted to share to consolidate the opinions on what this might be, so I started a new thread rather than have it buried in one of the other pages. The ideas are either an idler pulley (apparently there's a TSB) or water pump. This occurs on cold start (<40F) and remains for the first 60 seconds or so. Is this what everyone else is hearing as well? I don't think there was any evidence (video or sound clip) posted in any of the other threads?

I would say this has gotten progressively worse this winter, worst case today so I captured the video. Any feedback would be most appreciated, dealership has a record of not resolving my issues so I like to pinpoint it for them.


Thanks,
Derek
I got the same noise problem in my 2014 Cherokee in this NY winter time.. Looks like is the product common defect.. I told to my dealer about that, but they think it is just the engine noise (they always want to do less work).. Please let me know if your dealer enables to fix it. Thanks
2014JeepCherokee is offline  
post #25 of 101 (permalink) Old 02-04-2015, 02:55 PM Thread Starter
Enthusiast Member
 
Join Date: Apr 2014
Location: Maine, USA
Posts: 217
Quote:
Originally Posted by 2014JeepCherokee View Post
I got the same noise problem in my 2014 Cherokee in this NY winter time.. Looks like is the product common defect.. I told to my dealer about that, but they think it is just the engine noise (they always want to do less work).. Please let me know if your dealer enables to fix it. Thanks
No problem, I'll keep you guys posted. I have to make another service appointment to get it rectified since the new idler pulley was not successful. I'll update as soon as I have something.
roarkrd likes this.
derren99 is offline  
post #26 of 101 (permalink) Old 02-09-2015, 06:21 PM
Member
 
Join Date: Feb 2015
Posts: 3
Thank you everyone! I did record the noise on my phone, so if it stops snowing I will get it to the dealer
SueQ is offline  
post #27 of 101 (permalink) Old 02-09-2015, 07:38 PM
Hardcore Member
 
Join Date: Dec 2014
Posts: 641
I recorded the squeal on my phone, since I can never guarantee it's going to be cold enough for the dealer to replicate. When I told my dealer I had a video, the lady who checks you in for service said it didn't matter. If they couldn't replicate it there, she wouldn't do anything about it. I wish the rest of you better luck!

2014 Latitude Deep Cherry Red
3.2L V6 | ADI | 8.4 UConnect | 9 Speakers & Subwoofer
roarkrd is offline  
post #28 of 101 (permalink) Old 02-09-2015, 09:04 PM Thread Starter
Enthusiast Member
 
Join Date: Apr 2014
Location: Maine, USA
Posts: 217
Quote:
Originally Posted by roarkrd View Post
I recorded the squeal on my phone, since I can never guarantee it's going to be cold enough for the dealer to replicate. When I told my dealer I had a video, the lady who checks you in for service said it didn't matter. If they couldn't replicate it there, she wouldn't do anything about it. I wish the rest of you better luck!
Yeah, I get the same thing. They don't care, that part is frustrating but I understand they need to experience it. I dropped mine off the night before and had them cold start it in the morning. PITA since it was an extra trip but they heard it then. I'm going to try to get it back in this week for further disgnosis.
derren99 is offline  
post #29 of 101 (permalink) Old 02-09-2015, 09:46 PM
Hardcore Member
 
Join Date: Dec 2014
Posts: 641
Quote:
Originally Posted by derren99 View Post
Yeah, I get the same thing. They don't care, that part is frustrating but I understand they need to experience it. I dropped mine off the night before and had them cold start it in the morning. PITA since it was an extra trip but they heard it then. I'm going to try to get it back in this week for further disgnosis.
Mine is sitting at the dealer right now too, they are going to cold start it in the morning, but I doubt it will make the noise. It's not going to be cold enough tonight. If I can get them to keep it one more night though, they should be able to replicate it. It's supposed to get done in the low to mid teens.

2014 Latitude Deep Cherry Red
3.2L V6 | ADI | 8.4 UConnect | 9 Speakers & Subwoofer
roarkrd is offline  
post #30 of 101 (permalink) Old 02-10-2015, 07:05 PM
Enthusiast Member
 
Join Date: Feb 2014
Location: Montreal, QC, Canada
Posts: 231
Okay I returned to the dealer today!

Since it was not cold enough today it did not do it! But On Feb. 3rd I did record it on my phone and I showed the video to them so they can hear it!

They have change the idler pulley the first time, but did change it again today!

I ask if that will fix the problem because it did not last time!

The manager told me that the first time they change it with the same original part, but today they change it with a newer part that should be different now!

They may have redesign it I guess!?!?

Anyway, for the next few days, temperature is going down again.... So I will check it for sure and will not take chances and record it again just in case!

Ordered: Granite Crystal Metallic Date supposedly ordered: 05/March/2014 | Real Date ordered: 10/April/2014
Status: D1 (24/June/2014) | Delivered: 25/July/2014

Granite Crystal Metallic Trailhawk | 3.2L V6 24V VVT | 27E | 9-Spd 948TE 4WD | Tow
Comfort Convenience | Brown Leather | Uconnect 8.4AN AM/FM/SXM/HD/BT/NAV
Cold Weather | 9 Amplified Speakers w/Subwoofer | Dual-Pane Panoramic Sunroof | Black wheels
838Joel is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 2014+ Jeep Cherokee Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Loud whining on cold start RexKL14 Engine and Technical Discussion 18 03-05-2017 12:45 PM
Cold Start Engine Noise, 3.2 L V6 Steve14 Engine and Technical Discussion 10 05-27-2015 03:31 PM
Video Review of V6 Stop-Start PeteB Engine and Technical Discussion 2 09-17-2014 09:30 AM
Start/stop video Bucky Engine and Technical Discussion 29 08-18-2014 11:18 PM
squeal Acidsnow Engine and Technical Discussion 6 03-27-2014 01:03 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On