Battery voltage on EVIC at rest vs whilst Driving - Page 6 - 2014+ Jeep Cherokee Forums
User Tag List

 5Likes
Reply
 
LinkBack Thread Tools
post #51 of 55 (permalink) Old 01-24-2017, 07:31 PM
Super Moderator
 
Len1304's Avatar
 
Join Date: May 2014
Location: Hurst, Tx
Posts: 4,159
Garage
Quote:
Originally Posted by Mark_ View Post
Uhmmm... that doesn't look good. Not while driving ? So if just at idle, it almost seems like the charging threshold RPM has moved up, meaning the alternator can no longer charge continously at idle (or idle minus a few revs, when there's an added load or something...). I think I had that happen on one of my older cars : the brushes were really worn.

Did you have a high electrical load when that happened ?


Only happens at idle. I was using the acc. If I sit in a parking spot and activate or deactivate the parking break it drops as the brake is applying or letting go.


Sent from my iPhone using Tapatalk

2014 Jeep Cherokee TrailHawk v6 (TOTALED)
2016 Jeep Cherokee TrailHawk v6

Contact me privately via Instagram @Len1304

Check out my album: http://s1168.photobucket.com/user/Len1304/story

http://jeepcherokeeclub.com/4-2014-2...rum-rules.html
Len1304 is offline  
Sponsored Links
Advertisement
 
post #52 of 55 (permalink) Old 01-24-2017, 07:44 PM
Forum Elder
 
Mark_'s Avatar
 
Join Date: Jun 2015
Location: Québec, Canada
Posts: 4,023
Quote:
Originally Posted by Len1304 View Post
This happened today. I think my alternator is going out. This was at idle. While driving it doesn't do this.
Len there's something wrong with the forum. I can't see your last post here. I know you posted because I see it on the main page (at right in Recent Discussions) adn I even see it in your profile, but I can't see it here in the thread. Did you hide it by mistake lol ?

Anyway... maybe it's just at my end and it will clear up soon...

My avatar is the Elder Predator (goes well with my forum status and overall temper )
2015 North (Canada) - V6 - AD1
Cold, Tow, 8.4A, 9 speakers with sub
Mark_ is offline  
post #53 of 55 (permalink) Old 01-24-2017, 07:45 PM
Super Moderator
 
Len1304's Avatar
 
Join Date: May 2014
Location: Hurst, Tx
Posts: 4,159
Garage
Quote:
Originally Posted by Mark_ View Post
Len there's something wrong with the forum. I can't see your last post here. I know you posted because I see it on the main page (at right in Recent Discussions) adn I even see it in your profile, but I can't see it here in the thread. Did you hide it by mistake lol ?

Anyway... maybe it's just at my end and it will clear up soon...


Sent you a PM.


Sent from my iPhone using Tapatalk

2014 Jeep Cherokee TrailHawk v6 (TOTALED)
2016 Jeep Cherokee TrailHawk v6

Contact me privately via Instagram @Len1304

Check out my album: http://s1168.photobucket.com/user/Len1304/story

http://jeepcherokeeclub.com/4-2014-2...rum-rules.html
Len1304 is offline  
 
post #54 of 55 (permalink) Old 01-25-2017, 12:49 AM
Super Moderator
 
Len1304's Avatar
 
Join Date: May 2014
Location: Hurst, Tx
Posts: 4,159
Garage
@Desoto can you please PM me. I have a favor to ask.


Sent from my iPhone using Tapatalk

2014 Jeep Cherokee TrailHawk v6 (TOTALED)
2016 Jeep Cherokee TrailHawk v6

Contact me privately via Instagram @Len1304

Check out my album: http://s1168.photobucket.com/user/Len1304/story

http://jeepcherokeeclub.com/4-2014-2...rum-rules.html
Len1304 is offline  
post #55 of 55 (permalink) Old 01-25-2017, 08:29 PM
Super Moderator
 
Len1304's Avatar
 
Join Date: May 2014
Location: Hurst, Tx
Posts: 4,159
Garage
Update! Alternator is fine. The shop that did my accessories work didn't tighten the nuts so at idle the vibration made the wires come loose. Argh. All fixed now, kinda. Need new terminals. They've been taken off and on so many times they won't tighten.


Sent from my iPhone using Tapatalk
Mark_ likes this.

2014 Jeep Cherokee TrailHawk v6 (TOTALED)
2016 Jeep Cherokee TrailHawk v6

Contact me privately via Instagram @Len1304

Check out my album: http://s1168.photobucket.com/user/Len1304/story

http://jeepcherokeeclub.com/4-2014-2...rum-rules.html
Len1304 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 2014+ Jeep Cherokee Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Annoying beeping whilst driving Jeep12345 2014+ Jeep Cherokee General Discussion 11 07-28-2016 08:40 PM
Battery voltage is low Nielcoop 2014+ Jeep Cherokee General Discussion 5 06-07-2016 04:44 PM
Low Battery Voltage & Car will not start gjdiste 2014+ Jeep Cherokee General Discussion 1 12-30-2015 05:35 PM
Low voltage battery light on TH2014 Electronics, Audio, and Lighting 9 11-26-2015 10:01 AM
Low Battery in EVIC muengineer Electronics, Audio, and Lighting 6 09-04-2014 06:20 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On