Odd whine when travelling at speed - Page 3 - 2014+ Jeep Cherokee Forums
User Tag List

 1Likes
Reply
 
LinkBack Thread Tools
post #21 of 36 (permalink) Old 01-08-2015, 08:49 PM
Member
 
Join Date: Mar 2014
Posts: 53
Garage
Well thanks I'll have to go back to the dealer with this info... How long did it take till you got your jeep back from the shop? wcjeep

V6 Trailhawk

Granite, tow, cold weather, comfort, hood decal, cloth, Alpine upgrade, 8.4AN NAV, back-up cam, black wheels

Order date: April 03 2014
Waiting....
Mehndawg is offline  
Sponsored Links
Advertisement
 
post #22 of 36 (permalink) Old 01-08-2015, 08:49 PM
Enthusiast Member
 
Join Date: Jan 2014
Location: Third Rock from the Sun
Posts: 237
Take video of the noise before going to the dealer. Play the video for the service rep. Mechanic if possible. It's so intermittent it's difficult to isolate. Ours would most likely make the noise as we gently pressed on the gas pedal. Most of the time it would make the sound as we gently accelerated past 34/35mph.
wcjeep is offline  
post #23 of 36 (permalink) Old 01-08-2015, 08:52 PM
Enthusiast Member
 
Join Date: Jan 2014
Location: Third Rock from the Sun
Posts: 237
Quote:
Originally Posted by Mehndawg View Post
Well thanks I'll have to go back to the dealer with this info... How long did it take till you got your jeep back from the shop? wcjeep
Not sure how many times. We had a bad driver rear knuckle too. It took a few times in the shop to sorta fix it with sound deadening tape. It wasn't until replacing most of the Hvac system did the sound go away.

Now the vehicle has a mystery cooling system leak. Seeking lemon law protection.
wcjeep is offline  
 
post #24 of 36 (permalink) Old 01-08-2015, 08:53 PM
Member
 
Join Date: Mar 2014
Posts: 53
Garage
Alright thanks although mine is constant when driving 25-70 km an hr and last for a long time till things kinda loosen up

V6 Trailhawk

Granite, tow, cold weather, comfort, hood decal, cloth, Alpine upgrade, 8.4AN NAV, back-up cam, black wheels

Order date: April 03 2014
Waiting....
Mehndawg is offline  
post #25 of 36 (permalink) Old 01-08-2015, 09:28 PM
Hardcore Member
 
jamie1's Avatar
 
Join Date: Dec 2013
Posts: 849
wcjeep, I listened to your dropbox. For sure mine is different.
jamie1 is offline  
post #26 of 36 (permalink) Old 01-08-2015, 10:05 PM
Member
 
Join Date: Jan 2015
Posts: 1
Hello,

I have also spotted the sound earlier this morning on my 2014 Limited model. When this occurred I noticed that my rear camera which was clean present a dark image on my display. My windshield water jets (cleaners) were either frozen or didn't work. This is kind of strange and wondered who else has this problem. Will need to bring it to the shop.

PS: my MPG on my V6 isn't that great either, somewhere 19-20 (same as my old Nissan Juke).

Maybe I should have waited for the smaller Jeep Renegade with the lighter body and smaller engine.
Evan M is offline  
post #27 of 36 (permalink) Old 01-08-2015, 10:42 PM
Member
 
Join Date: Oct 2014
Location: Saskatchewan Canada
Posts: 52
noise when cold

My Sport developed a whirring type noise a week ago on a 125 mile trip home in -25c weather. Noticed it when we started slowing down, less road noise. Sounds like driveline noise, specifically a Torrington bearing type noise. Definitely not an idler as it's not engine speed related. Normally the car is in a heated garage so it has to run in the cold for a while before the noise will audible.
Metalbender is offline  
post #28 of 36 (permalink) Old 01-09-2015, 01:02 AM
Enthusiast Member
 
Join Date: Mar 2014
Posts: 212
I just noticed the howl/whiny noise last night. We have had snow lately. I stopped got out and looked at the rear wheels, that is where the noise seemed to be coming from. There was snow packed between the splash guard and tire, also a LOT packed in the wheel well. I kicked the plastic between the splash guard and wheel well, and more came out than I thought would.. when I started moving again the noise was gone. Today after driving around again for a while in the snow it started again. I pulled over again but there wasn't that much snow between the splash guard and the tire. I still kicked between the guard and wheel well and couldn't believe how much snow came out again, and once again the noise was gone. I figured it had something to do with all the snow packed in the wheel wells.....now I'm not sure sure.
TnTZing is offline  
post #29 of 36 (permalink) Old 01-09-2015, 04:10 AM
Hardcore Member
 
Tyler-98-W68's Avatar
 
Join Date: Oct 2013
Location: Saskatchewan
Posts: 643
Garage
My wifes 2014 ADII Limited V6 started with the faint whining sound that others have described here.
It happens when the vehicle has been outside in cold weather and then driven. Most times it's parked in a heated garage, but I've had my jeep inside for the last few days work on it. So with it being cold all the way through the problem is happening.


At the same time I have noticed the brakes seem very touchy, almost like the braking force is greater on the rear than it should be (almost more of a rear bias)


I went out for a drive with the vehicle making the noise, and came back and the back brakes felt warm (fronts were cold) so I'm thinking my issue might be sticking breaks or the e-brake cable out of adjustment.


Haven't taken it in to the dealer yet.

2016 Cherokee Trailhawk V6
Rhino
AFE Intake
Flowmaster Super 10 Muffler
Northstar Deepcycle AGM Battery
Noco Onboard Charger
245/70/70 Falken Wildpweak AT3/W
Trailer Tow
Sunroof
Nav & 9 Amplified Speakers

2014 Cherokee Limited V6 ADII (Wife's)
White
RPM Motorsports Torque Tube
TH Wheels
245/65/17 Falken Wildpeak AT3/W
Trailer Tow
Luxury Package
Technology Package
Sunroof
Nav & 9 Amplified Speakers
LED Fog Lights
Tyler-98-W68 is offline  
post #30 of 36 (permalink) Old 01-16-2015, 12:10 PM
Enthusiast Member
 
ib516's Avatar
 
Join Date: Nov 2013
Location: Canada
Posts: 353
Quote:
Originally Posted by saltwatercowboy View Post
Hey, I am on Alberta too. Mine does the same thing when the cold is extreme. I think it come from the metal in the hub area spinning. It goes away all spring summer and fall. and then when we get into the -30c area it returns. I never seen an ill effects from it. learned to live with. Goes away when the car warms up.
Same here - and I'm in Saskatchewan. Only shows up when really cold out, and only for the first few miles driven. Sounds like a rear end noise.

2014 Trailhawk V6
  • White exterior
  • Brown leather interior
  • Every option except tow pkg and CD player
  • Ordered: Nov 9, 2013
  • Delivered: Jan 16, 2014
ib516 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 2014+ Jeep Cherokee Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Whine, alternating, from under hood, engine off... 14SDJeep Engine and Technical Discussion 26 12-19-2014 10:42 AM
Odd notification alert SGilbert Electronics, Audio, and Lighting 3 11-14-2014 08:14 PM
Something ODD with RPMs madchemist24 Engine and Technical Discussion 9 05-19-2014 03:28 PM
Strange faint Whine under th hood when parked today Gumby357 2014+ Jeep Cherokee General Discussion 5 04-16-2014 08:21 AM
Engine compartment whine mtudb24 Engine and Technical Discussion 2 02-28-2014 10:18 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On