Odd whine when travelling at speed - Page 4 - 2014+ Jeep Cherokee Forums
User Tag List

 1Likes
Reply
 
LinkBack Thread Tools
post #31 of 36 (permalink) Old 01-18-2015, 12:24 AM
Hardcore Member
 
Tyler-98-W68's Avatar
 
Join Date: Oct 2013
Location: Saskatchewan
Posts: 643
Garage
Quote:
Originally Posted by ib516 View Post
Same here - and I'm in Saskatchewan. Only shows up when really cold out, and only for the first few miles driven. Sounds like a rear end noise.




Where in SK are you located, i'm also in SK Stoon to be exact. Had a chance to take a video.


With your sound, does it seem like the back brakes are more "grabby" that's about the only way I can describe the problem with my wife's.



2016 Cherokee Trailhawk V6
Rhino
AFE Intake
Flowmaster Super 10 Muffler
Northstar Deepcycle AGM Battery
Noco Onboard Charger
245/70/70 Falken Wildpweak AT3/W
Trailer Tow
Sunroof
Nav & 9 Amplified Speakers

2014 Cherokee Limited V6 ADII (Wife's)
White
RPM Motorsports Torque Tube
TH Wheels
245/65/17 Falken Wildpeak AT3/W
Trailer Tow
Luxury Package
Technology Package
Sunroof
Nav & 9 Amplified Speakers
LED Fog Lights
Tyler-98-W68 is offline  
Sponsored Links
Advertisement
 
post #32 of 36 (permalink) Old 01-19-2015, 09:59 PM
Enthusiast Member
 
ib516's Avatar
 
Join Date: Nov 2013
Location: Canada
Posts: 353
That's pretty much the same as mine - near as I can tell. Only when its -15c or colder -ish.

I'm in Regina area. Love your videos btw, I'm a subscriber on YT.

2014 Trailhawk V6
  • White exterior
  • Brown leather interior
  • Every option except tow pkg and CD player
  • Ordered: Nov 9, 2013
  • Delivered: Jan 16, 2014
ib516 is offline  
post #33 of 36 (permalink) Old 01-20-2015, 10:04 AM
Hardcore Member
 
wpgguy's Avatar
 
Join Date: Feb 2014
Location: Winnipeg, MB, Canada
Posts: 1,444
Quote:
Originally Posted by Tyler-98-W68 View Post
Where in SK are you located, i'm also in SK Stoon to be exact. Had a chance to take a video.


With your sound, does it seem like the back brakes are more "grabby" that's about the only way I can describe the problem with my wife's.


http://www.youtube.com/watch?v=ENXQYgaZx_I
I have this EXACT same problem. Usually happens when its colder than -9C for myself. I've had my cellphone recording the sound all over the Cherokee and I was unable to determine the location. I even pulled off all 4 tires and inspected the rotors, brakes, and the drive shaft but couldn't find anything abnormal.

I have an appointment next week for them to take a look and see whats going on. For a couple months I thought I was the only one with this problem, glad to see I'm not the only one.

I've been driving with this noise for almost 2 months now. It hasn't caused any problems other than the annoying sound, which hasn't got better or worse.

Also to add, you mention you've noticed your rear brakes were more touchy. I don't have this problem. The vehicle drives and performs perfectly fine for myself aside from the sound. I've driven 7 hours to Minneapolis from Winnipeg a couple weeks ago when it was -20, the sound was still there when I got into the city .

Black Cherokee Sport 4x4 i4
Current Mileage: 56,000km
Ordered February 11th 2014 - Picked up May 2nd 2014
Unresolved transmission clunk 2nd to 3rd.

Last edited by wpgguy; 01-20-2015 at 12:59 PM.
wpgguy is offline  
 
post #34 of 36 (permalink) Old 01-18-2017, 03:30 PM
Member
 
Join Date: Jan 2017
Location: Saskatchewan
Posts: 1
Garage
Hey, I'm also experiencing the exact same noise, and I'm in stoon too. KL is in right now and they can't produce the noise as obviously not -20 out. did you guys ever figure out what was wrong? I've had to take mine in multiple times for other issues, all the while telling them about this (noticed during summer) and Dodge City Service still hasn't fixed it. They just called saying they can't do anything without it making the noise. Not impressed with them right now.
ultivssl is offline  
post #35 of 36 (permalink) Old 01-18-2017, 04:15 PM
Hardcore Member
 
sanghill's Avatar
 
Join Date: Dec 2013
Location: MD
Posts: 614
Possibly replace the belt PN 04627533AC? Refer to TSB 07-001-16.
sanghill is offline  
post #36 of 36 (permalink) Old 03-12-2017, 12:15 AM
Member
 
cherokeebill's Avatar
 
Join Date: Dec 2015
Location: Castlegar, B.C.
Posts: 59
I have a 2015 North. We have the same issue. We live in B.C. and it does not get cold enough here for the noise to come up. However we are in Sask. a lot and have the same noise come up while visiting. The dealer has no idea what it is. They have replaced both front wheel bearings but this noise continues. We had the idler, pulley, belt and tensioner replaced as per TSB. This had not come up for our dealer because, again not cold enough. (sorry not bragging just sayin'). The noise is annoying and a bit worrying because it shows that something is amiss. Any help would be appreciated.By the way, our dealer is great, just perplexed.

2015 Cherokee North; 3.2V6, Tow group, cold weather group, 8.4 Uconnect w back up camera, Tuhle racks. Nokian all weather tires. XenonDepot 4300k
cherokeebill is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 2014+ Jeep Cherokee Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Whine, alternating, from under hood, engine off... 14SDJeep Engine and Technical Discussion 26 12-19-2014 10:42 AM
Odd notification alert SGilbert Electronics, Audio, and Lighting 3 11-14-2014 08:14 PM
Something ODD with RPMs madchemist24 Engine and Technical Discussion 9 05-19-2014 03:28 PM
Strange faint Whine under th hood when parked today Gumby357 2014+ Jeep Cherokee General Discussion 5 04-16-2014 08:21 AM
Engine compartment whine mtudb24 Engine and Technical Discussion 2 02-28-2014 10:18 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On