Bullbar Park Sense Sensors - Round 2 - 2014+ Jeep Cherokee Forums
User Tag List

 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 03-12-2017, 07:57 PM Thread Starter
Member
 
ozm29c's Avatar
 
Join Date: Nov 2015
Posts: 91
Bullbar Park Sense Sensors - Round 2

Took the Limited up to Brisbane late last week for the second attempt by ECB (https://www.ecb.com.au/) to get my front park sensors working. After me sitting around for nearly 4 hours, the manger came out with both good and bad news. The good news was that the Bullbar has been retrofitted with a much improved sensor retainer that emulates the OEM retainer but the bad news is, the park sensors still don't work. As the Limited now is due for its 60,000Km service, I will take it over to Tamworth and have Jeep quote on the replacement of the dud sensors. Its coming up to two years that the sensors have been out of action. I can't seem to find an aftermarket replacement drop in sensor. Travelling up and back across the Moree plains and Gore Highway, the car happily sat in 9th most of the way at 110KmH. The fuel consumption for the trip including Urban Brisbane was 6.5l/100 but driving on the flat country the trip meter hovered between 5 and 6l/100 (47 to 39 US miles per gallon in the old measurement). Diesel was 135.9 here in Narrabri and dropped to 125.9 closer to Brisbane. The U connect Navigator let me down. When I selected the 'where to menu', for some unknown reason, it has locked itself into a New South Wales only search address function. No matter what I did, I could not bypass this to search for a Queensland address let alone any address in OZ out of NSW. I also noticed that a lot of speed zone indications were out of date. I suspect that the Navigator needs an update.
I have got a few happy snaps to add once I get them off my mobile. The Jeep has another trip down to Albury this weekend. We are towing a horse float this time. I will make sure I reset the trip meter. Cheers.
ozm29c is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 03-12-2017, 10:31 PM
Forum Elder
 
David_Baker's Avatar
 
Join Date: Jun 2015
Location: Sunny subtropical Noosa Heads, QLD, Australia
Posts: 1,711
Garage
Nice economy! I wish the TH came in the diesel. As for the Navigation issue, a known fault that I reported in Sept 2015. I am still waiting for the fix... A workaround is to enter the address via voice commands. It doesn't have to be the exact address, just one in the state you want and it will reset to that state (and that state only...) and you can then use keyboard entry again. When you want to change back to NSW it requires another voice command address in NSW to lock back to that state.

A real pain when you frequently travel across borders! I travel regularly from Noosa to Albury

Sent via Tapatalk from a small keyboard on my phone with fat thumbs and no glasses...

Cheers, Dave.


2015 Granite Pearl Trailhawk 3.2L V6 with Aussie Lift and 245/70 R17 Duratracs

Technology group | Comfort/Convenience Group | Electronics convenience group | Safety and Security Group | Panoramic Sunroof | Leather Interior Group |
Uconnect 8.4N Am/Fm/DAB/Bt/NAV with 9 Speaker + Sub | Trailer Tow Group.
Born 6th June 2015, Adopted 31st August 2015
CLICK HERE FOR THE AUSSIE LIFT INFO!!!
David_Baker is offline  
post #3 of 6 (permalink) Old 03-13-2017, 12:46 AM Thread Starter
Member
 
ozm29c's Avatar
 
Join Date: Nov 2015
Posts: 91
David,
Thanks for the heads up on how to get around the U connect Navigator glitch. Yep its a real pain in the a..... Maybe the Aussi market is not big enough for a diesel TH but having said that non of the other manufacturers seem to have a problem with diesel??????
Cheers
JW
ozm29c is offline  
 
post #4 of 6 (permalink) Old 03-14-2017, 04:57 AM Thread Starter
Member
 
ozm29c's Avatar
 
Join Date: Nov 2015
Posts: 91
Hopefully the photos will come out in the correct order.
1st - Travelling across the Moree plains
2nd - The new ECB park sense sensor retainer installed
3rd - Locked U Connect address search function
4th - Same as 2nd photo
5th - ECB revised park sense sensor holder
6th - Another Moree plains photo
Attached Thumbnails
Click image for larger version

Name:	IMG_1964S.jpg
Views:	6
Size:	48.7 KB
ID:	152746   Click image for larger version

Name:	IMG_1975S.jpg
Views:	7
Size:	66.0 KB
ID:	152754   Click image for larger version

Name:	IMG_1970S.jpg
Views:	8
Size:	67.2 KB
ID:	152762   Click image for larger version

Name:	IMG_1974S.jpg
Views:	6
Size:	72.5 KB
ID:	152770   Click image for larger version

Name:	IMG_1973S.jpg
Views:	8
Size:	101.7 KB
ID:	152778  

Click image for larger version

Name:	IMG_1968S.jpg
Views:	8
Size:	48.5 KB
ID:	152786  
ozm29c is offline  
post #5 of 6 (permalink) Old 03-14-2017, 05:02 AM Thread Starter
Member
 
ozm29c's Avatar
 
Join Date: Nov 2015
Posts: 91
The 8.1L/100 in photo 1 is a result of picking 1.5 tonnes of horse feed the night before travelling (old photo attached). It dropped into the low 6 range after I reset the trip meter in Goondiwindi.
Attached Thumbnails
Click image for larger version

Name:	IMG_8896S.jpg
Views:	8
Size:	81.0 KB
ID:	152794  
ozm29c is offline  
post #6 of 6 (permalink) Old 03-14-2017, 05:26 PM
Enthusiast Member
 
Flipper's Avatar
 
Join Date: Mar 2015
Location: Sydney Australia
Posts: 251
Garage
Quote:
Originally Posted by ozm29c View Post
The U connect Navigator let me down. When I selected the 'where to menu', for some unknown reason, it has locked itself into a New South Wales only search address function. No matter what I did, I could not bypass this to search for a Queensland address let alone any address in OZ out of NSW. I also noticed that a lot of speed zone indications were out of date. I suspect that the Navigator needs an update.
I have got a few happy snaps to add once I get them off my mobile. The Jeep has another trip down to Albury this weekend. We are towing a horse float this time. I will make sure I reset the trip meter. Cheers.
I had the same issue on a recent trip to Brisvegas. Really annoying, I ended up using Google maps on my phone, which ended up with all sorts of um, interesting conversations with the navigator/wife who hadn't used it before. The maps are generally out of date with all the roadworks these past few years. On the return trip I had to do a detour to Eureka (west of Byron) and the turnoff indicated on Navigator no longer existed. It was Lennox Head before I could turn around. A detour I didn't need as I had to be back in Sydney that night. If we don't get an updated version soon, I am seriously considering buying a Tom Tom (not a fan of the Garmon based Navigator) GPS to stick on the windscreen as I'm having issues at home with the outdated software.

2015 Trail Hawk
Brilliant white, black bonnet decal
Sunroof
Tow Bar
Rhino Racks roof bars
Technology Group
Electronic Convenience Pack
Wind deflectors
Valve dust covers with JEEP logo (goes faster now)
Bully LED back step
Boscoe Side Steps
Flipper is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 2014+ Jeep Cherokee Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Advice on Lightbar, rock rails, roof rack, bullbar IShotBambi Exterior 11 08-22-2016 12:16 AM
Front Park Sensors & FCW CDNTrailHawk Electronics, Audio, and Lighting 30 02-17-2016 02:16 PM
Park Sense Cost Question Donkeydonkdonk Electronics, Audio, and Lighting 10 07-07-2015 10:13 PM
Park Sense Question jsf721 Electronics, Audio, and Lighting 17 04-15-2015 12:20 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On