Uconnect app - 2014+ Jeep Cherokee Forums
User Tag List

 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 04-12-2016, 03:57 PM Thread Starter
Enthusiast Member
 
detroitmikeb's Avatar
 
Join Date: Jan 2016
Posts: 167
Uconnect app

I have not been able to find anyone who has the same issue as me or a resolution so I'm trying again.

2015 Cherokee TH (8.4" UC)
iPhone 6S 128GB

I like the uConnect app, it works OK but within a minute of being in the car the app launches on it's own, it's so annoying... does anyone else experience this??

Say I have my navigation going (on my iPhone) then the app just jumps open randomly and intrudes.

2015 Jeep Cherokee Trailhawk
Granite Crystal Metallic
3.2L V6 4x4
K&N Drop-In / 20% Tint
Aftermarket Alpine Setup
detroitmikeb is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 04-12-2016, 04:55 PM
Hardcore Member
 
Champagne InHand's Avatar
 
Join Date: Jan 2016
Location: Upstate Western New York. Just East of the Rochester metroplex
Posts: 682
Garage
Stop you Bluetooth until you are ready for the Uconnect to bridge to your phone. Best of luck.


What shall we have? An '82 Margaux! Is it any good? Good....?, It will make you believe in God!

"What shall we have first?"
" an '82 Margaux"
"Is it any good?"
"..Good. It is so good, you'll believe in God!"
Champagne InHand is offline  
post #3 of 7 (permalink) Old 04-12-2016, 09:23 PM
Member
 
mrvwbug's Avatar
 
Join Date: Jul 2015
Location: Cheyenne, WY
Posts: 84
Must be an iOS thing. Android doesn't have problems with the UC app randomly launching, but it does have issues where you have to randomly re-launch the app to re-sync the via mobile accounts (usually Pandora).
mrvwbug is offline  
 
post #4 of 7 (permalink) Old 04-12-2016, 10:21 PM
Forum Elder
 
Array's Avatar
 
Join Date: Jan 2014
Location: SE Michigan
Posts: 4,559
Quote:
Originally Posted by detroitmikeb View Post
Say I have my navigation going (on my iPhone) then the app just jumps open randomly and intrudes.
Do you have your phone plugged into a USB port for charging? If so, try using the 12V outlet instead. While mine is Android, I seem to recall another member using IOS and having a similar problem using a data cable plugged into a USB port.

2015 White/Black Limited | 3.2-L V6 | Active Drive II | Tech Grp | Lux Grp | Trailer Tow Grp | SafetyTec | Uconect 8.4AN | 9 Speakers | Tonneau Cover | Born 09-06-14 : (( (( (( (( (( (( (( :
Array is offline  
post #5 of 7 (permalink) Old 04-13-2016, 01:27 PM Thread Starter
Enthusiast Member
 
detroitmikeb's Avatar
 
Join Date: Jan 2016
Posts: 167
Quote:
Originally Posted by Array View Post
Do you have your phone plugged into a USB port for charging? If so, try using the 12V outlet instead. While mine is Android, I seem to recall another member using IOS and having a similar problem using a data cable plugged into a USB port.
Could be related to charging... I'll have to make an effort to notice but I am using the 12V though. It's weird.

2015 Jeep Cherokee Trailhawk
Granite Crystal Metallic
3.2L V6 4x4
K&N Drop-In / 20% Tint
Aftermarket Alpine Setup
detroitmikeb is offline  
post #6 of 7 (permalink) Old 04-13-2016, 01:45 PM
Forum Elder
 
Array's Avatar
 
Join Date: Jan 2014
Location: SE Michigan
Posts: 4,559
If you're using the 12V outlet, then my suggestion is not pertinent.

The problem IIRC involved a data cable and the USB port.
Array is offline  
post #7 of 7 (permalink) Old 04-13-2016, 08:31 PM
Enthusiast Member
 
Join Date: Sep 2014
Posts: 125
I see this too upon occasion. It's just sitting in the wireless charger, no cables attached.
blowdart is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 2014+ Jeep Cherokee Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
UConnect app always running Ruffnredi The JCC Lounge 9 10-12-2015 08:19 AM
uconnect app Flipper Australia 2 09-11-2015 11:26 PM
Uconnect/ via mobile app trip 2014+ Jeep Cherokee General Discussion 5 07-29-2015 12:31 PM
UConnect Phone App KepeliTH 2014+ Jeep Cherokee General Discussion 43 11-26-2014 09:08 PM
Uconnect app hiccups ChaseArmand Owners' Garage 3 02-23-2014 10:49 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On