I bricked my Uconnect! Help! - Page 2 - 2014+ Jeep Cherokee Forums
User Tag List

 31Likes
Reply
 
LinkBack Thread Tools
post #11 of 23 (permalink) Old 10-06-2016, 07:28 AM
Premium Member
 
Jeepster1's Avatar
 
Join Date: Dec 2013
Location: West Central Illinois by the old Mississippi.
Posts: 3,735
Garage
Quote:
Originally Posted by Chevyguy2021 View Post
My Jeep has 700 miles on it. Downloaded the update to the USB drive and now it's bricked. It keeps cycling through the black hourglass screen and the please insert USB screen. Customer service was no help. Any ideas? I can't go to the dealer as I have to work.
I believe there is a Max size USB that U-connect will recognize. That may be part of the problem.
Also I do not think that the U-connect will recognize the new windows file system. Try FAT32
I also believe the minimum size now is like a 2 gig flash.

Now other issues you should be aware of once you actually start installing.
#1 This update can take a long time and it is advisable to leave the engine running while its going on. Not in the garage of course.
Do Not open Doors or use any equipment in the vehicle while its running................
#2 Be very patient and let it complete
#3 When it completes ( a long time) you probably see a screen that looks very similar to the original start screen. It will say what version you currently have( the new one hopefully) and if you want to complete the upgrade.
Say NO. It will then finalize your settings and may even seem that it locked up. Just be patient it takes a long time, at least the one I did.
That is the big problem I had the first time. It was not clear and I reinstalled it 2x till I figured out what was going on. That is unless they chanded the format.
Good luck
dhh3 likes this.

2014 Cherokee Limited 4x4
V6 w/ AD2
Tech Group (both parts)
Luxury Group
Tow Group
Navigation
Cherry Red
12/11/13 build
Max Care Life Service Plan
Jeepster1 is offline  
Sponsored Links
Advertisement
 
post #12 of 23 (permalink) Old 10-06-2016, 07:45 AM
Premium Member
 
Join Date: Apr 2016
Posts: 354
Quote:
Originally Posted by Chevyguy2021 View Post
My Jeep has 700 miles on it. Downloaded the update to the USB drive and now it's bricked. It keeps cycling through the black hourglass screen and the please insert USB screen. Customer service was no help. Any ideas? I can't go to the dealer as I have to work.
Hi Chevyguy2021,

You can try doing a soft reset on your Uconnect system:

1) Put your vehicle into the accessories mode (ACC or RUN) **For keyless start (push-button) vehicles: push the start button twice without having your foot on the gas or brake pedal**
2) Hold down the Phone and voice recognition buttons at the same time for thirty seconds.
3) Let go of the buttons
4) Turn vehicle off
5) Open driver’s side door for thirty seconds
6) Close door
7) Restart vehicle
8) Let the media centre load up and see if concern is still present

If this doesn't work I would recommend visiting your local Jeep dealership for further diagnosis. Let me know if you have any additional questions!

Andrea
Jeep Social Care Specialist
dhh3 likes this.
JeepCares is online now  
post #13 of 23 (permalink) Old 10-06-2016, 08:20 AM Thread Starter
Enthusiast Member
 
Join Date: Sep 2016
Location: Boone, NC
Posts: 177
Update!!! I tried everything! I finally decided to deleted the update. I redownloaded a new copy to the drive and inserted it. It worked! It updated and rebooted and is the new software. However, now I have a CEL. I drove to work this morning about 15 miles and it's still there. I think it is either a loose gas cap, I filled up before I updated my software OR it has to do with me disconnecting the battery. Idk. I hoping after a couple of drives it should turn off. The car drives fine with no issues.

I think I simply had a bad download that caused it to freeze up and not complete.
sgrim, Warloq and dhh3 like this.
Chevyguy2021 is offline  
 
post #14 of 23 (permalink) Old 10-06-2016, 09:19 AM
Member
 
Join Date: Dec 2015
Location: United Kingdom
Posts: 54
@Jeepster1
"I believe there is a Max size USB that U-connect will recognize. That may be part of the problem.
Also I do not think that the U-connect will recognize the new windows file system. Try FAT32"

I've updated the uconnect twice in the last year using a 8gig stick formatted in NTFS with no bother, NTFS has been on on the go for nearly 20years so not particularly new. The question or query I had was, the uconnect site saying use Fat32 in the US and Aus.
dhh3 likes this.

Cherokee Limited 2.2litre 197bhp diesel. Uconnect 8.4aN with premium 9speaker system. Premium leather trimmed bucket seats withe heating/cooling. Luxury group. Park assist group. HID headlights.
Frankt is online now  
post #15 of 23 (permalink) Old 10-06-2016, 11:18 AM
Premium Member
 
Join Date: Jun 2014
Posts: 354
Quote:
Originally Posted by Chevyguy2021 View Post
Update!!! I tried everything! I finally decided to deleted the update. I redownloaded a new copy to the drive and inserted it. It worked! It updated and rebooted and is the new software. However, now I have a CEL. I drove to work this morning about 15 miles and it's still there. I think it is either a loose gas cap, I filled up before I updated my software OR it has to do with me disconnecting the battery. Idk. I hoping after a couple of drives it should turn off. The car drives fine with no issues.

I think I simply had a bad download that caused it to freeze up and not complete.
Your CEL is most likely from having the battery disconnected. A lot of people on here have reported the same thing after doing various installs and having the battery disconnected, and once you drive around and stop/start for a handful of miles it should turn off.
dhh3 and edu8rdo like this.
ctprelude is offline  
post #16 of 23 (permalink) Old 10-06-2016, 04:40 PM Thread Starter
Enthusiast Member
 
Join Date: Sep 2016
Location: Boone, NC
Posts: 177
Quote:
Originally Posted by ctprelude View Post
Your CEL is most likely from having the battery disconnected. A lot of people on here have reported the same thing after doing various installs and having the battery disconnected, and once you drive around and stop/start for a handful of miles it should turn off.
Yup! It went away today nothing to worry about
Chevyguy2021 is offline  
post #17 of 23 (permalink) Old 10-06-2016, 09:33 PM
Enthusiast Member
 
enki's Avatar
 
Join Date: Dec 2015
Location: Florida
Posts: 171
You got lucky. A friend of mine did a UConnect update on his Grand Cherokee a couple months ago and it hard bricked it. Even the dealer couldn't fix it and had to replace the entire unit.
dhh3 likes this.

-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
2016 Jeep Cherokee Trailhawk V6
Granite Chrystal
Tow Package, SafetyTec, C&C, 8.4NAV, Leather & Vent
Build Date: 08.22.15
Buy Date: 12.28.15
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
enki is offline  
post #18 of 23 (permalink) Old 10-08-2016, 10:53 PM
Enthusiast Member
 
Arct1c4x4's Avatar
 
Join Date: Aug 2016
Location: Bay Area Northern CA
Posts: 130
hey all

i am trying to perform this update and wondering if it is FAT32 or NTFS. i am currently on a mac and can not (without a 3rd party program) reformat from FAT32 to NTFS. not sure why the instructions have all mac applications describing the install if most new USB drives come FAT32 formatted.

anyways can someone who used a mac offer me a brief tutorial on how to convert the USB drive to NTFS. seems also the current version of safari does not support the Akamai installer. so no problem on a direct download and moving the EXEC file to my USB but it wont fly with FAT32.

thanks!

**MY UCONNECT SAID FILES NOT SUPPORTED AND MY USB DRIVE INFO SAYS ITS FAT32. MY DRIVE HAS THE RIGHT FILE ON IT.....
dhh3 likes this.

Last edited by Arct1c4x4; 10-08-2016 at 11:03 PM.
Arct1c4x4 is offline  
post #19 of 23 (permalink) Old 10-08-2016, 11:11 PM
Forum Elder
 
Mark_'s Avatar
 
Join Date: Jun 2015
Location: Québec, Canada
Posts: 3,895
Quote:
Originally Posted by Arct1c4x4 View Post
hey all

i am trying to perform this update and wondering if it is FAT32 or NTFS. i am currently on a mac and can not (without a 3rd party program) reformat from FAT32 to NTFS. not sure why the instructions have all mac applications describing the install if most new USB drives come FAT32 formatted.

anyways can someone who used a mac offer me a brief tutorial on how to convert the USB drive to NTFS. seems also the current version of safari does not support the Akamai installer. so no problem on a direct download and moving the EXEC file to my USB but it wont fly with FAT32.

thanks!

**MY UCONNECT SAID FILES NOT SUPPORTED AND MY USB DRIVE INFO SAYS ITS FAT32. MY DRIVE HAS THE RIGHT FILE ON IT.....
Hey there,

I don't have a Mac and haven't done a UConnect update in months so just going from memory here:
- FAT32 is fine, no need to format in NTFS.
- It's not the .EXE file you want on the thumb drive, it's the .ISO file that is inside.

Now having said that... You don't need the Akamai program. All you need to do is run the self extracting file (the .EXE) and save the .ISO file to the thumb drive. Now I can tell you how to do this on a PC but have no clue about how to do it on a Mac.
I do it with an even more complex method because I'm used to doing it this way : instead of running the self extracting .EXE file, I use WinRAR and extract the .ISO with it (when you have WinRAR installed and right-click on a self extracting file, you get an option to extract...).

You could find someone with a PC to extract it for you if you can't get it done on the Mac... We have some members here who have done it with a Mac no problem, so maybe one will spot this and chime in.

Good luck
Arct1c4x4 and dhh3 like this.

My avatar is the Elder Predator (goes well with my forum status and overall temper )
2015 North (Canada) - V6 - AD1
Cold, Tow, 8.4A, 9 speakers with sub
Mark_ is offline  
post #20 of 23 (permalink) Old 10-08-2016, 11:15 PM
Enthusiast Member
 
Arct1c4x4's Avatar
 
Join Date: Aug 2016
Location: Bay Area Northern CA
Posts: 130
thanks Mark_! appreciate the reply. i am going to give it another run and see what happens. ill try it with the ISO file and see what happens... will update soon.....
dhh3 likes this.
Arct1c4x4 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 2014+ Jeep Cherokee Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Bricked 8.4an with 14.5.3, possible bad air card? ceestep Electronics, Audio, and Lighting 10 04-01-2017 11:31 PM
Is Uconnect terrible, Pandora terrible on Uconnect or BOTH??? snatraps99 2014+ Jeep Cherokee General Discussion 25 04-27-2016 09:41 PM
uConnect 12.1 Len1304 Electronics, Audio, and Lighting 12 01-16-2016 11:25 AM
Uconnect 8.4 AN nightrush 2014+ Jeep Cherokee General Discussion 3 05-11-2014 10:34 PM
UConnect (UConnect Access) Cherokee Steve Electronics, Audio, and Lighting 1 08-23-2013 03:47 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On