New iPhone UConnect app 2.8.12 - vehicle in motion annoyance - Page 2 - 2014+ Jeep Cherokee Forums
User Tag List

 2Likes
Reply
 
LinkBack Thread Tools
post #11 of 26 (permalink) Old 04-20-2017, 04:06 PM Thread Starter
Member
 
29PalmsMark's Avatar
 
Join Date: Jan 2017
Location: Crestline, California
Posts: 40
That Info button! Yes, I have that, it is the one that tells me that I have 94% of my fuel left.

I'm going to unlink and clear everything out this weekend and see if that makes any difference.

Thanks all!

2017 White TrailHawk somewhere between Crestline and 29Palms
29PalmsMark is offline  
Sponsored Links
Advertisement
 
post #12 of 26 (permalink) Old 04-20-2017, 05:49 PM
Forum Elder
 
Array's Avatar
 
Join Date: Jan 2014
Location: SE Michigan
Posts: 4,456
Quote:
Originally Posted by IRSmart View Post
it may be model year specific. this feature was recently added to my 16 charger, but i do not have an active access subscription on my cherokee to check for you.
You're most likely right. Got the 2.8.12 update this morning and I have the Access subscription but there is no Info icon.

Might it be a MY2017 feature?
007 likes this.

Last edited by Array; 04-20-2017 at 05:57 PM.
Array is offline  
post #13 of 26 (permalink) Old 04-20-2017, 10:35 PM Thread Starter
Member
 
29PalmsMark's Avatar
 
Join Date: Jan 2017
Location: Crestline, California
Posts: 40
I hard restarted the phone and all seems to be working as planned.

As a network administrator, you would think that I would have thought about that first :-)


Sent from my SM-T377V using Tapatalk

2017 White TrailHawk somewhere between Crestline and 29Palms
29PalmsMark is offline  
 
post #14 of 26 (permalink) Old 04-20-2017, 11:06 PM
Hardcore Member
 
IRSmart's Avatar
 
Join Date: Jan 2015
Posts: 765
Garage
It's IT-101!

2015 Latitude V6 AD-II
Mods: List was getting too long for my sig, check out my garage for a full list of mods

Ordered and waiting for arrival: Spot & flood lights mounted to bumper - MFC switch plate w/OTRATTW custom switches

Official test car for the SmartStopStart module program
IRSmart is offline  
post #15 of 26 (permalink) Old 04-21-2017, 10:46 AM Thread Starter
Member
 
29PalmsMark's Avatar
 
Join Date: Jan 2017
Location: Crestline, California
Posts: 40
Quote:
Originally Posted by IRSmart View Post
It's IT-101!
I've been doing this for so long that I'm up to IT-103

2017 White TrailHawk somewhere between Crestline and 29Palms
29PalmsMark is offline  
post #16 of 26 (permalink) Old 04-22-2017, 10:20 AM Thread Starter
Member
 
29PalmsMark's Avatar
 
Join Date: Jan 2017
Location: Crestline, California
Posts: 40
Quote:
Originally Posted by 29PalmsMark View Post
I've been doing this for so long that I'm up to IT-103
Update:

I've had to reboot the phone each time I leave the Jeep and come back and link back up with the Uconnect app.

When I left work yesterday, the app wouldn't connect with the Jeep until I did a hard restarted on the iPhone and the same thing again this morning when I ran down to get gas for the weedeater. One the phone restarts, I just start the Uconnect app and it links up without any other intervention required.

I did hear back from the Uconnect app people yesterday and will update them with my findings.

Thanks!


Sent from my SM-T377V using Tapatalk

2017 White TrailHawk somewhere between Crestline and 29Palms
29PalmsMark is offline  
post #17 of 26 (permalink) Old 04-22-2017, 10:38 AM
Forum Elder
 
Array's Avatar
 
Join Date: Jan 2014
Location: SE Michigan
Posts: 4,456
Quote:
Originally Posted by 29PalmsMark View Post
Update:

I've had to reboot the phone each time I leave the Jeep and come back and link back up with the Uconnect app.
On Google Play it's had a rash of one star reviews lately. Sounds like Uconnect broke something.

2015 White/Black Limited | 3.2-L V6 | Active Drive II | Tech Grp | Lux Grp | Trailer Tow Grp | SafetyTec | Uconect 8.4AN | 9 Speakers | Tonneau Cover | Born 09-06-14 : (( (( (( (( (( (( (( :
Array is offline  
post #18 of 26 (permalink) Old 04-22-2017, 10:52 AM Thread Starter
Member
 
29PalmsMark's Avatar
 
Join Date: Jan 2017
Location: Crestline, California
Posts: 40
Quote:
Originally Posted by Array View Post
On Google Play it's had a rash of one star reviews lately. Sounds like Uconnect broke something.
Ditto in the Apple app store.

Software still feels Beta-ish to me. Maybe they'll fix it sometime in the future?

Sent from my SM-T377V using Tapatalk

2017 White TrailHawk somewhere between Crestline and 29Palms
29PalmsMark is offline  
post #19 of 26 (permalink) Old 04-22-2017, 11:37 AM
Forum Elder
 
Array's Avatar
 
Join Date: Jan 2014
Location: SE Michigan
Posts: 4,456
Quote:
Originally Posted by 29PalmsMark View Post
Maybe they'll fix it sometime in the future?
Well, I've had Uconnect Access ever since September 2014 and it's worked okay until now, except for a few burps now and then. Today I can't get anything to work except Travel Link. Maybe they really stepped in it trying to get the OTA flashes to work.

2015 White/Black Limited | 3.2-L V6 | Active Drive II | Tech Grp | Lux Grp | Trailer Tow Grp | SafetyTec | Uconect 8.4AN | 9 Speakers | Tonneau Cover | Born 09-06-14 : (( (( (( (( (( (( (( :
Array is offline  
post #20 of 26 (permalink) Old 04-23-2017, 07:19 PM
Forum Elder
 
Array's Avatar
 
Join Date: Jan 2014
Location: SE Michigan
Posts: 4,456
Quote:
Originally Posted by Array View Post
Well, I've had Uconnect Access ever since September 2014 and it's worked okay until now, except for a few burps now and then. Today I can't get anything to work except Travel Link. Maybe they really stepped in it trying to get the OTA flashes to work.
Update: Actually everything works now except for Via Mobile apps (i.e. Pandora, Aha, iHeart-Radio, and Slacker). Specifically, sometimes the Via-Mobile apps will work for a short time but then disconnect and report a network problem and to try later. For example, Pandora will play one to three songs and then stop responding. I pushed the Assist button today and talked with a rep. She suggested several times I could play those apps from my phone over BT or USB. I told her I knew that but that's not the point. The value is in the Via Mobile interface without having to fiddle with a phone. So, I asked her to tell me if Uconnect was killing the Via-Mobile apps. I asked her to please tell me if true so I wouldn't waste time trying to get them to work if they were going away anyway. She wouldn't say.

I searched the internet today and there is very little left out there about Uconnect Via Mobile. Also, the 2017 Uconnect owner's manual has nothing in it about Via Mobile whereas my 2015 manual has 34 pages on Via Mobile alone. Agree with @29PalmsMark, hope they fix the problem because I've liked the Via Mobile apps.

I'm guessing FCA is going to let Via Mobile die a quick death and pay more attention to implementing Android Auto and Apple CarPlay in the newer generation head units. Hope my guess is wrong.

Add: Another change I noticed....

I recall the controls for Via Mobile apps prominently available in the Mopar.com site but now it's buried under Account and then "Download Uconnect® Access App" link. I couldn't find it until the Assist rep told me how to get to it.

2015 White/Black Limited | 3.2-L V6 | Active Drive II | Tech Grp | Lux Grp | Trailer Tow Grp | SafetyTec | Uconect 8.4AN | 9 Speakers | Tonneau Cover | Born 09-06-14 : (( (( (( (( (( (( (( :

Last edited by Array; 04-23-2017 at 07:44 PM.
Array is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 2014+ Jeep Cherokee Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Uconnect app detroitmikeb Electronics, Audio, and Lighting 6 04-13-2016 08:31 PM
uconnect app Flipper Australia 2 09-11-2015 11:26 PM
Did you CONNECT ACCESS app on the iPhone stop working? Yosh Electronics, Audio, and Lighting 7 01-04-2015 04:17 PM
Jeep Cherokee iOS App (iPad/iPhone) Cherokee Steve Cherokee Purchasing and Orders 2 02-12-2014 04:35 AM
UConnect Access iOS (iPhone) App Cherokee Steve Electronics, Audio, and Lighting 4 11-14-2013 08:25 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On