Got the R3/R4 OTA Uconnect update - Page 2 - 2014+ Jeep Cherokee Forums
User Tag List

 7Likes
Reply
 
LinkBack Thread Tools
post #11 of 15 (permalink) Old 05-12-2017, 11:59 AM Thread Starter
Member
 
Join Date: Dec 2014
Posts: 80
Ok after a couple days using the radio, like i said before the SD card is recognized,when i browse it has my song and album listings, and it plays from where i left off If i eject the SD card and reinsert it the radio will swith to that device and everything still works great, and it starts playing from the first song on it. But the USB drive will not automatically switch to it when inserted, if i go to it manually it shows that there is a drive there and recognized but nothing to browse and search for songs. So then i noticed that the play button is highlighted, so i touched it and it started to play and then i could browse and my songs and albums are there. if i remove the USB and reinsert it, i have to do everything manually again before it will play and my music shows up and it will play from where i left off even upon restarting the vehicle.So for some reason it doesnt work the same as before but the SD card does.
I like that the start up screen stays up longer ( before the update if i didnt move really fast the screen was gone and i wondered who can move that fast,haha) so i can select if i want to turn on the heated seats or Steering wheel ,its still been in the 40's in the morn but the auto heating doesnt work cause its out of the 30's.
So far the clock seems to be staying right on time with my Iphone but its only been a week. But it would be slow on time within a couple weeks before. The only reason i noticed the clock problem was cause after having the Jeep for a few months i noticed i was getting into work a little later to punch in, and then i saw a posting on the forum about it too.
The local radio station I like still seems to tune in better and sounds nicer.
The other minor issue i noticed is sometimes if i go to turn up the radio just after i have started the Cherokee and the startup screens have cleared it will not respond well and then it will go up quickly in volume without my hand on the volume knob, its actually gone up in volume then as im shifting to back out of the drive, Didnt notice this before and ive always done this (Gotta hear my morning show DJs).
Hope everyone else is having good luck with their update.
osimj is offline  
Sponsored Links
Advertisement
 
post #12 of 15 (permalink) Old 05-12-2017, 12:05 PM Thread Starter
Member
 
Join Date: Dec 2014
Posts: 80
Smile

Quote:
Originally Posted by Fj4080 View Post
Thanks for the info. I wonder if the USB port will behave the same way with an IPOD plugged in. Chances are another update will be needed to fix that problem.
Im not sure on that. I have the Amazon music player on my Iphone and it will only work with the Bluetooth setting.
osimj is offline  
post #13 of 15 (permalink) Old 05-12-2017, 12:09 PM Thread Starter
Member
 
Join Date: Dec 2014
Posts: 80
Cool

Quote:
Originally Posted by JeepCares View Post
Hi osimj,

Sorry to hear about your USB concerns, can you PM our page with your VIN? I'd like to look into this further for you.

Andrea
Jeep Social Care Specialist
Thank you Andrea I will send some info to you. I did get the USB to work but it doesnt work like it used to. That info is in a post before this one, I can include that one in the stuff i send you.
osimj is offline  
 
post #14 of 15 (permalink) Old 05-12-2017, 12:14 PM Thread Starter
Member
 
Join Date: Dec 2014
Posts: 80
Thumbs up

Quote:
Originally Posted by sgrim View Post
I checked my TH at lunch. There was an USB in the console. So I plugged it in. It seemed like it took about 45-50 seconds until the music started playing. But it works. I did do the soft boot (press the vol/mute and tune/enter buttons for 5-7 seconds) on Monday and that may have fixed my USB.

It may have taken a few seconds to go through the USB, being the first time it was plugged in.
Thanks Sgrim, I will try that also, Glad yours is working correctly. You have the GPS also so that is a difference between our radios and i Didnt notice what year your Cherokee is, Mine is a 2015 but i dont think that should matter.
osimj is offline  
post #15 of 15 (permalink) Old 05-13-2017, 07:15 PM
Member
 
Join Date: Oct 2016
Posts: 5
The biggest thing I noticed is that when I plug in my iPhone it does NOT start immediately playing the first alphabetical song anymore. That was SO annoying! It only automatically switches to Media when I start playing something on my phone.

I REALLY wish I could get CarPlay on my 2016 but not holding my breath.


Sent from my iPhone using Tapatalk
CherokeeChief2016 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 2014+ Jeep Cherokee Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Update UConnect 8.4 Pigreco3 Europe 9 01-16-2016 12:17 PM
Uconnect update Nielcoop Engine and Technical Discussion 7 12-19-2015 10:20 PM
UConnect 5.0 Update wpgguy Electronics, Audio, and Lighting 7 09-02-2014 11:08 AM
Uconnect Update Phantomfixer Electronics, Audio, and Lighting 7 08-07-2014 10:02 PM
UConnect 5.0 UPDATE MJCougar 2014+ Jeep Cherokee General Discussion 7 06-09-2014 02:24 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On