What's changed??? - Page 2 - 2014+ Jeep Cherokee Forums
User Tag List

 6Likes
Reply
 
LinkBack Thread Tools
post #11 of 22 (permalink) Old 10-16-2016, 05:26 PM
Forum Elder
 
Mark_'s Avatar
 
Join Date: Jun 2015
Location: Québec, Canada
Posts: 4,142
I hadn't noticed myself, but I have the exact same thing (see pic below). It's the Garage thing for me. If you click on the little minus sign top right it hides that entire section.
Can't remember if it was at anything else than 83% before though.
Attached Thumbnails
Click image for larger version

Name:	Account.jpg
Views:	17
Size:	181.4 KB
ID:	139001  

My avatar is the Elder Predator (goes well with my forum status and overall temper )
2015 North (Canada) - V6 - AD1
Cold, Tow, 8.4A, 9 speakers with sub
Mark_ is offline  
Sponsored Links
Advertisement
 
post #12 of 22 (permalink) Old 10-17-2016, 12:39 PM
Administrator
 
VS-Admin's Avatar
 
Join Date: Sep 2013
Posts: 443
Garage
Do you have a garage created?

Kyle

Test
VS-Admin is offline  
post #13 of 22 (permalink) Old 10-17-2016, 12:44 PM
Forum Elder
 
Mark_'s Avatar
 
Join Date: Jun 2015
Location: Québec, Canada
Posts: 4,142
Quote:
Originally Posted by VS-Admin View Post
Do you have a garage created?

Kyle
Hey Kyle,

Speaking for myself, no, no garage and no plans to create one, really.

Looking at the OP's profile, I do see a garage. So not sure where the missing 17% might be in his case.

Edit to ask : @Wolfdog, can you tell us which section hasn't been completed in your case, or at least reported as not being complete ? In the screenshot I posted, we can see it's the Garage (for me), it is more *bolded* than the others.

My avatar is the Elder Predator (goes well with my forum status and overall temper )
2015 North (Canada) - V6 - AD1
Cold, Tow, 8.4A, 9 speakers with sub

Last edited by Mark_; 10-17-2016 at 12:48 PM.
Mark_ is offline  
 
post #14 of 22 (permalink) Old 10-17-2016, 09:49 PM Thread Starter
Hardcore Member
 
Wolfdog's Avatar
 
Join Date: Jan 2015
Location: South Shore, MA
Posts: 533
Garage
Quote:
Originally Posted by gravitywell View Post
Interesting. Does it tell you what "step" you're missing?

I know it grumbles at me because I don't have a garage set up, so I'm never at 100%.

Sent from my Nexus 6 using Tapatalk

Says 83% but all is set up only thing is "no subscriptions" which shouldn't matter! Not important everything ok cept that 83% which was 100% last week?? It looks now as if I am a nubie, not!


Not important let's forget it, just thought there'd be a quick answer and I guess not!


Thanks all, Wolfdog

Wolfdog

'15 loaded Trailhawk(me) Everything but Tech. Group
'15 loaded Trailhawk (wife) Everything but Tech. Group
FJR 1300 SS Tourer (me)
(Newest Trailhawk is Jeep #26 since '65)
Wolfdog is offline  
post #15 of 22 (permalink) Old 10-17-2016, 10:30 PM
Forum Elder
 
Mark_'s Avatar
 
Join Date: Jun 2015
Location: Québec, Canada
Posts: 4,142
Quote:
Originally Posted by Wolfdog View Post
Says 83% but all is set up only thing is "no subscriptions" which shouldn't matter! Not important everything ok cept that 83% which was 100% last week?? It looks now as if I am a nubie, not!


Not important let's forget it, just thought there'd be a quick answer and I guess not!


Thanks all, Wolfdog
Oh come on... don't leave us all hanging like that !

Try this, and only this I promise : subscribe to this thread, log out of the forum and then log back in. If still at 83% then... we'll know it's gremlins

Edit to add just in case... To subscribe to a topic :
- Top of the first post in the thread, click the down arrow next to *Thread Tools* ;
- Click on *Subscribe to this Thread*
- A new window appears, so now click on *ADD SUBSCRIPTION*
- Done...

My avatar is the Elder Predator (goes well with my forum status and overall temper )
2015 North (Canada) - V6 - AD1
Cold, Tow, 8.4A, 9 speakers with sub

Last edited by Mark_; 10-17-2016 at 10:37 PM.
Mark_ is offline  
post #16 of 22 (permalink) Old 10-18-2016, 07:30 PM Thread Starter
Hardcore Member
 
Wolfdog's Avatar
 
Join Date: Jan 2015
Location: South Shore, MA
Posts: 533
Garage
Quote:
Originally Posted by gravitywell View Post
Interesting. Does it tell you what "step" you're missing?

I know it grumbles at me because I don't have a garage set up, so I'm never at 100%.

Sent from my Nexus 6 using Tapatalk

Does not seem to? It's been 100@ up til aweek or so ago, nothings changed. Only the "enrolledsubscription" thingy seems missing?? Why would you have to be subscribed to a thread to be 1005 "enrolled"?? Who knows that could be it I'll subscribe to this tread maybe that'll will do it?


Go Jeep!!!

Wolfdog

'15 loaded Trailhawk(me) Everything but Tech. Group
'15 loaded Trailhawk (wife) Everything but Tech. Group
FJR 1300 SS Tourer (me)
(Newest Trailhawk is Jeep #26 since '65)
Wolfdog is offline  
post #17 of 22 (permalink) Old 10-18-2016, 07:40 PM
Super Moderator
 
gravitywell's Avatar
 
Join Date: Mar 2015
Location: Fairfax, VA
Posts: 3,340
Garage
Quote:
Originally Posted by Wolfdog View Post
Does not seem to? It's been 100@ up til aweek or so ago, nothings changed. Only the "enrolledsubscription" thingy seems missing?? Why would you have to be subscribed to a thread to be 1005 "enrolled"?? Who knows that could be it I'll subscribe to this tread maybe that'll will do it?


Go Jeep!!!
Things like your avatar, signature block, profile, and garage effect the percentage of completion.

That said... You don't need 100%. There aren't any functions or limitations to having a less than complete account setup.

Sent from my Nexus 6 using Tapatalk

His: 2015 Cherokee TH: Brilliant Black; V6
Mods: Gobi Rack and Ladder; Interior/Exterior LED upgrade; Xenon-Depot No Resistor HIDs; Hazard Sky Fabrications Lift Kit

Hers: 2015 Renegade Trailhawk: Alpine White; 2.4L


Forum Rules.

Last edited by gravitywell; 10-18-2016 at 07:48 PM.
gravitywell is offline  
post #18 of 22 (permalink) Old 10-18-2016, 07:41 PM Thread Starter
Hardcore Member
 
Wolfdog's Avatar
 
Join Date: Jan 2015
Location: South Shore, MA
Posts: 533
Garage
That did it!!! I subscribe to a (this) thread and bingo, 100%???????? Sounds silly but that's the rest of the story!


Good job! Your profile is 100% complete.


So, thanks for all the help and I expect this was a lot about nothing! One would think however you would be at 100% with all the options done and no subscriptions? Well anyway, thanks again all it's appreciated!


Wolfdog Go Jeep!!!

Wolfdog

'15 loaded Trailhawk(me) Everything but Tech. Group
'15 loaded Trailhawk (wife) Everything but Tech. Group
FJR 1300 SS Tourer (me)
(Newest Trailhawk is Jeep #26 since '65)
Wolfdog is offline  
post #19 of 22 (permalink) Old 10-18-2016, 07:48 PM
Super Moderator
 
gravitywell's Avatar
 
Join Date: Mar 2015
Location: Fairfax, VA
Posts: 3,340
Garage
Quote:
Originally Posted by Wolfdog View Post
That did it!!! I subscribe to a (this) thread and bingo, 100%???????? Sounds silly but that's the rest of the story!


Good job! Your profile is 100% complete.


So, thanks for all the help and I expect this was a lot about nothing! One would think however you would be at 100% with all the options done and no subscriptions? Well anyway, thanks again all it's appreciated!


Wolfdog Go Jeep!!!
Nice. Never would have suspected.

Now we can message this thread and bother you!

Sent from my Nexus 6 using Tapatalk

His: 2015 Cherokee TH: Brilliant Black; V6
Mods: Gobi Rack and Ladder; Interior/Exterior LED upgrade; Xenon-Depot No Resistor HIDs; Hazard Sky Fabrications Lift Kit

Hers: 2015 Renegade Trailhawk: Alpine White; 2.4L


Forum Rules.
gravitywell is offline  
post #20 of 22 (permalink) Old 10-18-2016, 08:06 PM
Forum Elder
 
Mark_'s Avatar
 
Join Date: Jun 2015
Location: Québec, Canada
Posts: 4,142
Ahem... Ahem !!!!
Quote:
Originally Posted by Mark_ View Post
Oh come on... don't leave us all hanging like that !

Try this, and only this I promise : subscribe to this thread, log out of the forum and then log back in. If still at 83% then... we'll know it's gremlins

Edit to add just in case... To subscribe to a topic :
- Top of the first post in the thread, click the down arrow next to *Thread Tools* ;
- Click on *Subscribe to this Thread*
- A new window appears, so now click on *ADD SUBSCRIPTION*
- Done...

My avatar is the Elder Predator (goes well with my forum status and overall temper )
2015 North (Canada) - V6 - AD1
Cold, Tow, 8.4A, 9 speakers with sub
Mark_ is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 2014+ Jeep Cherokee Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine and cabin air filter changed for 2014 V6 rreapperr 2014+ Jeep Cherokee General Discussion 9 03-31-2016 02:26 PM
They changed the interior lights phoneguyinpgh Electronics, Audio, and Lighting 4 10-21-2015 08:00 PM
Things that I would like to see changed/improved in my next Cherokee jferris33 2014+ Jeep Cherokee General Discussion 52 09-15-2015 07:36 AM
Amazing how things have changed limey-g 2014+ Jeep Cherokee General Discussion 24 04-18-2014 04:28 PM
When Can I Changed the Mode Selection? JonJones 2014+ Jeep Cherokee General Discussion 2 11-22-2013 10:18 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On