Firefox users with Adblock? - Page 2 - 2014+ Jeep Cherokee Forums
User Tag List

 2Likes
Reply
 
LinkBack Thread Tools
post #11 of 53 (permalink) Old 05-02-2017, 08:20 AM
Super Moderator
 
Len1304's Avatar
 
Join Date: May 2014
Location: Hurst, Tx
Posts: 4,186
Garage
Quote:
Originally Posted by dedelec View Post
I am using Opera with AdBlock and no problems!


What is your operating system?


Sent from my iPhone using Tapatalk

2014 Jeep Cherokee TrailHawk v6 (TOTALED)
2016 Jeep Cherokee TrailHawk v6

Contact me privately via Instagram @Len1304

Check out my album: http://s1168.photobucket.com/user/Len1304/story

http://jeepcherokeeclub.com/4-2014-2...rum-rules.html
Len1304 is offline  
Sponsored Links
Advertisement
 
post #12 of 53 (permalink) Old 05-02-2017, 08:27 AM
Member
 
Join Date: May 2015
Location: SW Lower Michigan
Posts: 14
Sorry, Len, my reply should have been to IRSmart, the OP.

2015 Cherokee Limited Brilliant Black
3.2L V6
Luxury Group
Panoramic Sunroof
Uconnect 8.4AN
9 Speaker system w/sub
flyfisherman is offline  
post #13 of 53 (permalink) Old 05-02-2017, 09:06 AM
Forum Elder
 
Mark_'s Avatar
 
Join Date: Jun 2015
Location: Québec, Canada
Posts: 4,040
I can't duplicate it, yet.

I use FF on my main machine (Windows 7), with AdBlock Plus and NoScript : no problems whatsoever.

So I fired up a Windows 10 VM, used FF with AdBlock Edge only : no problems. Then I added Ghostery : still no problems. Tried a bunch of combinations ; AB Edge alone, Ghostery alone, none, both... still can't duplicate the problem.

I have to say though that without ad blocking, it's painful to surf this site... at least with FireFox.

I'll try with Edge and Chrome a little later...

Edit to add : after I submitted this post, I could not see my avatar... but I could see Len's. So I deactivated Ghostery and got my avatar back... weird...

My avatar is the Elder Predator (goes well with my forum status and overall temper )
2015 North (Canada) - V6 - AD1
Cold, Tow, 8.4A, 9 speakers with sub

Last edited by Mark_; 05-02-2017 at 09:09 AM.
Mark_ is online now  
 
post #14 of 53 (permalink) Old 05-02-2017, 09:36 AM
Super Moderator
 
Len1304's Avatar
 
Join Date: May 2014
Location: Hurst, Tx
Posts: 4,186
Garage
@VS-Admin


Sent from my iPhone using Tapatalk

2014 Jeep Cherokee TrailHawk v6 (TOTALED)
2016 Jeep Cherokee TrailHawk v6

Contact me privately via Instagram @Len1304

Check out my album: http://s1168.photobucket.com/user/Len1304/story

http://jeepcherokeeclub.com/4-2014-2...rum-rules.html
Len1304 is offline  
post #15 of 53 (permalink) Old 05-02-2017, 09:46 AM
Forum Elder
 
Mark_'s Avatar
 
Join Date: Jun 2015
Location: Québec, Canada
Posts: 4,040
Here with Chrome on Windows 10 now, with Ad Block Plus. A little sluggish but loads fine. Edge loads quickly, with ads, no problems.

As Len said up there, those having problems should try clearing FF cache completly (Tools > Options > Privacy), then restart FF.

Edit : ARRRgh... My avatar loads sometimes, sometimes not... with Chrome and AB Plus...

My avatar is the Elder Predator (goes well with my forum status and overall temper )
2015 North (Canada) - V6 - AD1
Cold, Tow, 8.4A, 9 speakers with sub
Mark_ is online now  
post #16 of 53 (permalink) Old 05-02-2017, 10:01 AM
Forum Elder
 
Mark_'s Avatar
 
Join Date: Jun 2015
Location: Québec, Canada
Posts: 4,040
If anybody is curious as to how I see this site, using FF with Ad Block Plus and NoScript, here it is (top and bottom of index page screen caps) :




Without ad blockers, it's nuts...

My avatar is the Elder Predator (goes well with my forum status and overall temper )
2015 North (Canada) - V6 - AD1
Cold, Tow, 8.4A, 9 speakers with sub
Mark_ is online now  
post #17 of 53 (permalink) Old 05-02-2017, 10:41 AM Thread Starter
Hardcore Member
 
IRSmart's Avatar
 
Join Date: Jan 2015
Posts: 868
Garage
I'm running FF with Windows 7 Professional. Everything was working fine with Adblock up until yesterday when FF said it did an update, and things went awry. i don't know enough about custom scripting to fix what it is now apparently blocking (in fact, the more i tried, the worse i made it lol).

2015 Latitude V6 AD-II
Mods: List was getting too long for my sig, check out my garage for a full list of mods

Waiting for install: MFC switch plate w/OTRATTW custom switches

Official test car for the SmartStopStart module program
IRSmart is offline  
post #18 of 53 (permalink) Old 05-02-2017, 10:43 AM
Super Moderator
 
Len1304's Avatar
 
Join Date: May 2014
Location: Hurst, Tx
Posts: 4,186
Garage
Quote:
Originally Posted by IRSmart View Post
I'm running FF with Windows 7 Professional. Everything was working fine with Adblock up until yesterday when FF said it did an update, and things went awry. i don't know enough about custom scripting to fix what it is now apparently blocking (in fact, the more i tried, the worse i made it lol).


Try uninstalling FF and Adblock, rebooting then installing them again. I found, many years ago, when FF would do their updates it would sometimes cause unforeseen malfunctions.


Sent from my iPhone using Tapatalk

2014 Jeep Cherokee TrailHawk v6 (TOTALED)
2016 Jeep Cherokee TrailHawk v6

Contact me privately via Instagram @Len1304

Check out my album: http://s1168.photobucket.com/user/Len1304/story

http://jeepcherokeeclub.com/4-2014-2...rum-rules.html
Len1304 is offline  
post #19 of 53 (permalink) Old 05-02-2017, 10:50 AM Thread Starter
Hardcore Member
 
IRSmart's Avatar
 
Join Date: Jan 2015
Posts: 868
Garage
Quote:
Originally Posted by Len1304 View Post
Try uninstalling FF and Adblock, rebooting then installing them again. I found, many years ago, when FF would do their updates it would sometimes cause unforeseen malfunctions.


Sent from my iPhone using Tapatalk
just tried that, same outcome. if i turn Adblock off, site loads completely normally, albeit turtle slow due to the five bagillion ads that it has to load.

2015 Latitude V6 AD-II
Mods: List was getting too long for my sig, check out my garage for a full list of mods

Waiting for install: MFC switch plate w/OTRATTW custom switches

Official test car for the SmartStopStart module program
IRSmart is offline  
post #20 of 53 (permalink) Old 05-02-2017, 10:51 AM
Super Moderator
 
Len1304's Avatar
 
Join Date: May 2014
Location: Hurst, Tx
Posts: 4,186
Garage
Quote:
Originally Posted by IRSmart View Post
just tried that, same outcome. if i turn Adblock off, site loads completely normally, albeit turtle slow due to the five bagillion ads that it has to load.


May have to wait for Adblock to update their plugin.

You could try the opera browser.


Sent from my iPhone using Tapatalk

2014 Jeep Cherokee TrailHawk v6 (TOTALED)
2016 Jeep Cherokee TrailHawk v6

Contact me privately via Instagram @Len1304

Check out my album: http://s1168.photobucket.com/user/Len1304/story

http://jeepcherokeeclub.com/4-2014-2...rum-rules.html
Len1304 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 2014+ Jeep Cherokee Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Calling all LED Headlight Users R2D2 Electronics, Audio, and Lighting 2 03-15-2017 06:15 PM
Uconnect 8 question for EU users Amon Europe 2 07-20-2015 04:31 PM
Help from aFe Intake Users nate Engine and Technical Discussion 13 07-03-2015 10:50 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On